※ 본 블로그는 종종 영어와 한국어로 동시에 포스팅 합니다.

   한국어로 적은 글은 KB4487038, KB4487017 Windows 업데이트 후, 인터넷 안 됨 증상 경험(https://nomo.asia/384를 참고해주세요.


Problem

After installing the KB4487038, KB4485449 Windows update today,

I got a problem that my computer couldn't connect to the Internet.


It was not connected to the admin page of my router.

That means my computer did not get an IP allocation from the router.



In the network status of setting, it is displayed as below.

Red letters mean No connection.



I tried to diagnose the network through troubleshooting.

Bold letters mean There might be a problem with the driver for the Ethernet adapter.



Of course, before the Windows update, it worked fine.



PC and Router Specifications

OS: Windows 10

Motherboard: ASRock Z170 Extreme4

On-board Lan Card: Inter(R) Ethernet Connection (2) I219-V

Router: ASUS RT-AC56R. I used a fixed internal IP.



How to fix the problem

I tried many different things to resolve this problem,
and finally the issue was resolved by updating BIOS of motherboard through Internet Flash.


As shown in the image below, there was no problem with Internet access in BIOS



If this problem is affected by the router, there is a possibility that the problem has been resolved by DHCP allocation during the Internet flash process, not updating BIOS. But my another laptop did not have any problems after Windows update. So I think this assumption is wrong...


Anyway, try updating BIOS if you use same Motherboard or On-board Lan Card with me.



Many other things I've tried.

  1. I removed Windows updates(KB4487017 KB4480966, KB4483234). But KB4485449 could not be deleted.
  2. I installed several versions of Lan driver update, including the latest version.
  3. I ran cmd.exe as admin and typed the following. ipconfig /release, netsh int ip reset, ipconfig /flushdns, nbtstat -RR
  4. I connected the LAN cable directly to the ISP's modem without a router.
  5. The router's firmware was already the latest version.
  6. I set ipv4 ip configuration to static mode.
  7. I changed mac address in ethernet setting for DHCP reallocation
  8. I turned off all firewall related settings in the router settings.

But all of the above did not resolve the problem.

After these attempts, I tried to update the BIOS.

Leave a comment
≪ Previous : 1 : ··· : 31 : 32 : 33 : 34 : 35 : 36 : 37 : 38 : 39 : ··· : 160 : Next ≫